Game Update 0.8.8 - Patch Notes and Known Issues


  • administrators

    [UPDATED]

    For any players experiencing the issue where the game updates every time you log in, we’ve released a new client that will fix the issue. Could all Android players please head to the Google Play store to update your game to the latest client as soon as you can. You will not be able to log in until you've updated your client.

    iOS players should not have been affected. If you are an iOS player and having this issue, please let me know.

    I’d like to apologise again for any inconvenience this issue has caused and thank you for your patience while we got it fixed.


    [Original Message]

    Greetings Conquerors!

    Below are the patch notes for the Game Update 0.8.8.

    • Improved the starting tutorial
    • New Instant Fortification feature!
    • Commander icons on the map will now display a Win or Lose after a battle
    • Improved notification setting controls
    • Changed the card draw interface and introduced a free daily Crystal Pack card draw
    • Fixed an issue with Conqueror XP rewarding more than it stated
    • Lots of bug fixes, optimisation and polish based on player feedback

    Known Issues

    • If you are unable to log into the game after the update due to it crashing/timing out, please uninstall the game completely and then re-install it.
    • Your game may attempt to redownload assests when re-launching. We are aware of this issue and are currently working on a fix

    [Edit: 10:34 09/03/2017: Faya] Added known issue
    [Edit: 09:11 10/03/2017: Faya] Update on download issue
    [Edit: 09:51 10/03/2017: Faya] Added a bit more
    [Edit: 12:02 10/03/2017: Faya] Added another update


  • administrators

    Hi all,

    With the latest update there was an issue with the game re-downloading assets. This should have been fixed with the release of the new client. The new release also now has an opening screen where the game will let you know it's loading.

    Note: After the initial update your game may complete an initial download. It should not download anymore after this initial set

    If you see this screen below, your game is loading and not downloading assets.

    0_1489158334801_loading.png

    If you see this screen, then your game is still downloading assets.

    0_1489158368066_downloading.png

    If your game is still downloading assets after updating, please do a fresh install of the game by deleting the app and then reinstalling.

    If after a fresh install the game continues to re-download assets, please contact support with as much information as possible. Including the make of device, the OS, and amount of available space on the device.

    We will be looking at compensating those who have experienced this issue. Thanks again for your patience.



  • Hi, I am having a negative resource bouns that is:
    -10k wood, -10k stone, -10k iron
    How can I make the resource bonus zero or positive
    Is this a bug , if not can you give me a breakdown on how to calculate the bounus
    Thank you


  • administrators

    Hi @Dr_Doc, I'm sorry that your resources were showing as negative. If you check your resources now, they should no longer be showing as negative.

    If you encounter a bug in future please send in a report to the team, either via "Contact Support" in the More options menu or via this page here, using the email address registered to you game account and giving as much detail as possible.

    Many thanks!



  • @Faya said:

    Hi @Dr_Doc, I'm sorry that your resources were showing as negative. If you check your resources now, they should no longer be showing as negative.

    If you encounter a bug in future please send in a report to the team, either via "Contact Support" in the More options menu or via this page here, using the email address registered to you game account and giving as much detail as possible.

    Many thanks!

    Thank you for the quick response

    Please note that I tried the "contact support" many times and it was deactivated, I asked in the chat and othere players had the same issue, i looked up in the forum thinking that this is due to my army expansion or land expansions or building upgrade, or that it is a feature that I don't know about, it did not occur to me that it is a bug since troups have negative bonus.
    That is why I decided to raise the issue in the forum.

    Thank you again and hope you resolve those issues completely in the next update,

    Regards


  • administrators

    Hi again @Dr_Doc,

    The idea that your Contact Support is deactivated worries me. Could I get some more details about that from you please? Feel free to PM me if you would prefer. If anyone else is having this issue, could you also contact me?

    Could you let me know the following things;

    • If this is in game or on the website?
    • If you are unable to contact us via the webform, which browser are you using?
    • Send screenshots of the contact page/button where the error occurs?
    • What device is this happening on?
    • What is the OS of the device?

    Many thanks,


Log in to reply
 

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.